lhaplus の脆弱性 について







lhaplus の脆弱性 について

2015年4月lhaplus の脆弱性が見つかったとのこと
個人でも会社でも使われている方も多いのではないでしょうか?

会社の何台かで確認したらほとんどのパソコンにVersion 1.59が入っていました。
全部のパソコンのバージョンアップは結構大変ですが
必ず、全マシンに対しバージョンアップを実施しましょう。

・ファイルサーバに旧ファイルがある場合はそのファイルの削除も忘れずに。

・以前インストールしたファイルがパソコンのどこかに残っているかも知れません。
そのファイルの削除も忘れずに。

■バージョンアップの方法
ダウンロードした「lpls172.exe」「lpls173.exe」
起動してインストールを実行します。
バージョンアップ後、システムの再起動が必要になる場合があります。
また、上書きでインストールできるのでアンインストールの必要は無いようです。

2015年4月10日時点での最新版は「Lhaplus Version 1.72」です。
2015年4月11日時点での最新版は「Lhaplus Version 1.73」です。
詳しくは以下を参照ください。

■lhaplus の脆弱性については
IPA 情報処理推進機構
「Lhaplus」において任意のコードを実行される脆弱性対策について(JVN#123294
72):IPA 独立行政法人 情報処理推進機構


■ダウンロードは
作者のページ
HoeHoe.com

窓の杜
Lhaplus - 窓の杜ライブラリ


サイバーリンク
スポンサーサイト
アクセスカウンタ
オンラインカウンター
現在の閲覧者数:
プロフィール

たっきー

Author:たっきー
たっきーのブログへようこそ!
パソコン・スマホを
より使いやすくするため奮闘中!
改造したり、root取ったり
色々やってます。

カテゴリ
最新記事
最新コメント
月別アーカイブ
最新トラックバック
検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる

QRコード
QR